If you have Windows, right click the sound/volume icon and then click on Recording devices.Double-click on your recording device and then click on the Levels tab. For whatever reason however this was not the case yesterday when i was at my families house. Anyone run into this same problem and sound a solution? 2. The mic should be chin level to limit plosive sounds (that harsh sound you hear from P's, D's, B's, and T's); pop filters also help. Two things: yes, you have been a bit enthusiastic with the NR, but the main reason that it now sounds a little strange is that it's a very coloured recording - you can hear the room intruding into it because the mic is too far from the speaker. 1. Click on [sound] (in the control panel). I made my own server and joined it on browser with a 2nd account and i sound fine. I'm still very quiet, to the point that I get spoken over. Sound Quiet and Far away even at 200% volume I have an AT 2020 XLR mic and everything is set up correctly from what I can tell but my friends say I sound really quiet and far away even though the mic is like 6 inches from my face and they have me at 200% volume. Check to make sure it's at 100. The volume is set to 100%. Usually 'tunnel' effects are linked with monitoring conditions, and I don't suppose that this is any different, even though it doesn't sound quite as bad as I'd expect. Under the "Recording" tab, right-click the microphone you are using, & select "Properties" 3. The sound was much richer, and without picking up all the background noise. Over the last few days, my friends have noted that my mic sounds like I was far away. People have me turned all the way up on their end. Try positioning the mic on a boom stand 6 to 8 inches away from both of you, and sit as close together as you comfortably can. I am actually East Coast US, but even after switching it, I'm still experiencing the issue. Make sure the Volume is all the way up. Try miking at 6" away, with pop filter. Go to Control Panel/Sounds and Audio Devices/Audio/Sound Recording/ Make sure your mic is the one listed, or choose the drop down menu to make it so. None of these fixes seem to be working for me. Any fixes? Cookies help us deliver our Services. Headphones sound far away - posted in Audio and Video: I have the following headphones with an in-line Mic hooked up directly (no extensions or splitters) to … Cardioids pick up sound best when the sound source is directly in front of it. Press J to jump to the feed. The MXL992 has a pretty wide cardioid pattern (see attached pic), but close miking should still take a good bit of the room sound out, and will add bass and fullness due to proximity effect. I use the application discord to communicate with friends and for some reason my sound from my computer like youtube videos plays through discord. All my levels are at max on Windows and on Discord and my friend has my volume up to 200% and I'm told I'm barely coming through as little more than a whisper. If Discord isn’t detecting any input method you’ll run into this: If you’re running into this message, give this guide here a gander to troubleshoot away audio input problems. After that, click on the Advanced tab and make sure none of the checkboxes below Exclusive Mode have a checkmark inside of it. Sure it was 5 months later, but finally someone helped me. Hi, Im using a Rode NT-1 XLR Mic with a Focusrite Scarlett 2i2 Audio interface. Go to "Sound" in your PC's Control Panel 2. By using our Services or clicking I agree, you agree to our use of cookies. Click on [levels] Tab. Most advice says turn it as far down as you can. Discord is a voice, video and text communication service to talk and hang out with your friends and communities. Here are the exact steps I followed. Manage Audio Devices. Under Input, ensure that the correct microphone is selected, then click on Device properties. How far away from the mic are you? I've adjusted settings in the windows sound options based on support threads on the discord support website. I'm getting the same problem, and restarting does nothing. For some reason clicking "Reset Voice Settings" under Settings ---> Voice ---> Advanced tab completely fixed it and now they are loud again. My friends are complaining that they can only just hear me even with their volume set to 200% on Discord. Cardioids pick up sound best when the sound source is directly in front of it. The mic should be chin level to limit plosive sounds (that harsh sound you hear from P's, D's, B's, and T's); pop filters also help. Tell me if it works? Thank you, this actually worked I really appreciate it! I had … Not sure if that button was there before but I'm not going to complain :p. I don't believe that it is a bug. If you have Windows, right click the sound/volume icon and then click on Recording devices. Hey I know this is a really old post, but my friend had the exact same headset with the same issue. New comments cannot be posted and votes cannot be cast. The gain knob is the top one on the back of the Yeti. If there is a check box for Noisy Environment or Mic Boost, check that. Check to make sure it's at 100. Click [Recording] Tab. I am apparently having this issue as well on my friends discord. Try positioning the mic on a boom stand 6 to 8 inches away from both of you, and sit as close together as you comfortably can. After that, click on the Advanced tab and make sure none of the checkboxes below Exclusive Mode have a checkmark inside of it. Right-click the Sound icon in the System Tray and select Open Sound Settings. After reformatting my drive I actually sound louder in Mumble, but I got quieter in Discord. Under the "Advanced" tab, make sure the Default Format is set to 48000 Hz _ Double-click on your recording device and then click on the Levels tab. They say I sound find on the Discord browser. This is just a bug, usually disconnecting and reconnecting to the voice chat or restarting discord fixes the problem. I don't think it's the mic causing this at all - well, not directly anyway. Click on [Properties] button. Exact Yeti Blue mic volume and Windows settings to reduce background noise. Adjust microphone boost to +20 DB. Over the last few days, my friends have noted that my mic sounds like I was far away. I've got my microphone set to max in the options. I hope this doesn't break any rules, I have the same headset and this seems to have fixed it, thank you! I've reset voice settings. Sound Quiet and Far away even at 200% volume I have an AT 2020 XLR mic and everything is set up correctly from what I can tell but my friends say I sound really quiet and far away even though the mic is like 6 inches from my face and they have me at 200% volume.