I am an AWS nube. All rights reserved. IE cannot connect to the General Motors Service Information website: This thread is locked. pts, Enthusiast: 50-299 When I try to telnet into port 9000 I get: ©2013, Amazon Web Services, Inc. or its affiliates. The intelli-CTi Server communicates with its clients on the following port: TCP port 21050; TCP port 9001 (On-premises intelli-CTi Service) TCP port 443 (Cloud-hosted intelli-CTi Service) Forum: Amazon Elastic Compute Cloud (EC2), http://ec2-54-244-190-1.us-west-2.compute.amazonaws.com/index2.php, Unanswered question with answer points still available, Expert: 750-1999 we could contact the website and let them know that they have programming mistakes so that they could promptly fix the issue. What else do I have to get listening. When asking a question it is helpful if you can provide the full address of any websites you are having problems with so that we can visit the site to test it.... this will give us some clues as to what possibly could be wrong. You can follow the question or vote as helpful, but you cannot reply to this thread. I really want it to open so that I can put the money to good use! I suspect that this is because no service is actually listening on these ports. This thread is locked. However, I was not able to connect on these ports. If so could you give me some guidance or direction? Thanks for your feedback, it helps us improve the site. I am really stuck here can I please get a response from AWS?? I have added custom TCP rules in quick-start-1 security group opening ports 9000 and 9002. Thanks for your quick response Brandon. IE cannot connect to the General Motors Service Information website: can't establish a connection to the server at 127.0.0.1:9001. I am trying to open 9000 or 9002 so I can get Xdebug connected to my local machine. Try again in a few days to allow time for their programmers to fix the issue. If the intelli-CTi client application is unable to connect to the server, it could be a firewall issue. pts, Guide: 300-749 This is the correct process to open security access to these ports. On this instance I saw that you had port 9000 and 9002 open to the public (0.0.0.0/0). pts. With the full website address pts, Newbie: 5-49 You can follow the question or vote as helpful, but you cannot reply to this thread. that is a programming error from their website developers... there is nothing you can do with your IE settings to fix the problem. I assume your referring to nginx? I got a $20 Nintendo eShop gift card from my friend, but I cannot even use it!